A small number of users is temporarily unable to log in to the Holvi app
Incident Report for Holvi Payment Services Oy
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 16:28 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2020 - 16:24 EET
Investigating
We identified an issue that prevents a small number of users from logging in to the Holvi app.
We will update you as soon as we know when the login is available again. If you have any questions, please feel free to contact us. Our support team will be happy to help you.

Wir haben eine technische Störung festgestellt, die dafür sorgt, dass eine kleine Anzahl an Kunden sich aktuell nicht in die Holvi App einloggen kann.
Wir geben ein Update, sobald wir wissen, wann der Login wieder verfügbar ist. Melde dich gerne bei uns, wenn du in der Zwischenzeit Fragen haben solltest. Unser Support-Team hilft dir gerne weiter.

Olemme havainneet ongelman, joka estää pientä osaa käyttäjistä kirjautumaan Holvi-sovellukseen. Ilmoitamme, kun sisäänkirjautuminen on jälleen mahdollista. Jos sinulla on kysyttävää, älä epäröi ottaa meihin yhteyttä. Vastaamme kysymyksiisi mielellämme.
Posted Nov 26, 2020 - 13:35 EET
This incident affected: Holvi Mobile app.