Mastercard failures
Incident Report for Holvi Payment Services Oy
Resolved
EN
We have resolved the issue.


DE
Wir haben das Problem behoben.


FI
Ongelma on saatu ratkaistua.
Posted about 1 month ago. Aug 17, 2019 - 17:49 EEST
Monitoring
EN
All card actions are now working. We'll keep monitoring the services. Thank you for your patience today.

DE
Alle Kartenaktionen funktionieren jetzt. Wir werden die Dienste weiterhin überwachen. Vielen Dank für Ihre Geduld heute.

FI
Korttimaksut ja -nostot toimivat taas. Me seuraamme tilannetta edelleen. Kiitos kärsivällisyydestänne.
Posted about 1 month ago. Aug 17, 2019 - 16:14 EEST
Identified
EN
Our card processing partner has identified the issue and is working on fixing the issue.

DE
Unser Kartenverarbeitungspartner hat das Problem erkannt und arbeitet an einer Lösung.

FI
Maksujen käsittelykumppanimme on tunnistanut ongelman ja työskentelee ratkaistakseen ongelman.
Posted about 1 month ago. Aug 17, 2019 - 15:11 EEST
Investigating
EN
We identified an issue with the Holvi Business Mastercard that is causing some card payments to fail. We are working with our card processing partner to resolve the issue as soon as possible. We'll keep you updated!


DE
Wir haben ein Problem mit der Holvi Mastercard festgestellt, das dazu führt, dass einige Kartenzahlungen fehlschlagen. Unsere Kartenspezialisten arbeiten mit unserem Kartenverarbeitungspartner zusammen, um das Problem so schnell wie möglich zu beheben. Wir halten dich auf dem Laufenden und möchten uns für die entstandenen Unannehmlichkeiten entschuldigen!


FI
Olemme tunnistaneet ongelman jonka seurauksena osa Holvi Business Mastercard -kortilla tehdyistä maksuista on epäonnistunut. Tekninen osastomme on yhteydessä maksujen käsittelykumppaniin jotta tilanne saataisiin ratkaistua mahdollisimman pian. Pidämme teidät ajan tasalla!
Posted about 1 month ago. Aug 17, 2019 - 12:46 EEST
This incident affected: Holvi Mastercard.