We’re investigating an issue that is causing a small amount of e-invoices to fail
Incident Report for Holvi Payment Services Oy
Resolved
We resolved the issue that was causing a small amount of e-invoices to fail

Our team has fixed the issue causing a small amount of e-invoices to fail. If you want to resend the failed e-invoices, please follow these steps:

Open the e-invoice → go to options → select “mark as sent” → select “mark as credited” → create and send the new e-invoice

We apologise for the inconvenience caused in some cases. If you have any further questions, please contact us. Our customer service team will be happy to help you.


Verkkolaskutuksen ongelmat on nyt korjattu

Olemme korjanneet vian, jonka vuoksi osa verkkolaskuista epäonnistui. Jos haluat lähettää epäonnistuneen verkkolaskun uudelleen, toimi näin:

Avaa verkkolasku → klikkaa Vaihtoehdot → valitse Merkitse hyvitetyksi → luo ja lähetä uusi verkkolasku.

Pahoittelemme aiheutunutta vaivaa. Jos sinulla on kysyttävää, älä epäröi ottaa yhteyttä tukitiimiimme. Autamme mielellämme.
Posted Feb 09, 2022 - 12:13 EET
Update
We’re investigating an issue that is causing a small amount of e-invoices to fail

We identified an issue related to the sending of e-invoices. Even though the e-invoice details have been entered correctly, the delivery of the e-invoices fails. At the moment, we have identified that most cases are related to one specific operator. We are investigating the issue with our partner and are already working on a solution.

We are working to solve this as soon as possible and will send you an update once we fix it.

If you have any questions, please feel free to contact us. Our support team will be happy to help you.

Kind regards,

Your Holvi Team


Tutkimme vikaa, jonka vuoksi osa verkkolaskuista epäonnistuu

Olemme huomanneet vian verkkolaskujen lähetyksessä. Vaikka laskun tiedot ovat oikein, verkkolaskun toimitus epäonnistuu. Suurin osa tapauksista liittyy yhteen tiettyyn verkkolaskuvälittäjään. Tutkimme vikaa yhteistyökumppanimme kanssa ja etsimme tilanteeseen ratkaisua.

Pyrimme ratkaisemaan vian mahdollisimman pian ja kerromme heti, kun vika on korjattu.

Älä epäröi ottaa yhteyttä, jos sinulla on kysyttävää. Tukitiimimme auttaa mielellään.

Ystävällisin terveisin
Holvi-tiimi
Posted Feb 07, 2022 - 09:46 EET
Update
We’re investigating an issue that is causing a small amount of e-invoices to fail

We identified an issue related to the sending of e-invoices. Even though the e-invoice details have been entered correctly, the delivery of the e-invoices fails. At the moment, we have identified that most cases are related to one specific operator. We are investigating the issue with our partner and are already working on a solution.

We are working to solve this as soon as possible and will send you an update once we fix it.

If you have any questions, please feel free to contact us. Our support team will be happy to help you.

Kind regards,

Your Holvi Team


Tutkimme vikaa, jonka vuoksi osa verkkolaskuista epäonnistuu

Olemme huomanneet vian verkkolaskujen lähetyksessä. Vaikka laskun tiedot ovat oikein, verkkolaskun toimitus epäonnistuu. Suurin osa tapauksista liittyy yhteen tiettyyn verkkolaskuvälittäjään. Tutkimme vikaa yhteistyökumppanimme kanssa ja etsimme tilanteeseen ratkaisua.

Pyrimme ratkaisemaan vian mahdollisimman pian ja kerromme heti, kun vika on korjattu.

Älä epäröi ottaa yhteyttä, jos sinulla on kysyttävää. Tukitiimimme auttaa mielellään.

Ystävällisin terveisin
Holvi-tiimi
Posted Feb 04, 2022 - 17:53 EET
Update
We’re investigating an issue that is causing a small amount of e-invoices to fail

We identified an issue related to the sending of e-invoices. Even though the e-invoice details have been entered correctly, the delivery of the e-invoices fails. At the moment, we have identified that most cases are related to one specific operator. We are investigating the issue with our partner and are already working on a solution.

We are working to solve this as soon as possible and will send you an update once we fix it.

If you have any questions, please feel free to contact us. Our support team will be happy to help you.

Kind regards,

Your Holvi Team


Tutkimme vikaa, jonka vuoksi osa verkkolaskuista epäonnistuu

Olemme huomanneet vian verkkolaskujen lähetyksessä. Vaikka laskun tiedot ovat oikein, verkkolaskun toimitus epäonnistuu. Suurin osa tapauksista liittyy yhteen tiettyyn verkkolaskuvälittäjään. Tutkimme vikaa yhteistyökumppanimme kanssa ja etsimme tilanteeseen ratkaisua.

Pyrimme ratkaisemaan vian mahdollisimman pian ja kerromme heti, kun vika on korjattu.

Älä epäröi ottaa yhteyttä, jos sinulla on kysyttävää. Tukitiimimme auttaa mielellään.

Ystävällisin terveisin
Holvi-tiimi
Posted Feb 02, 2022 - 16:08 EET
Identified
We’re investigating an issue that is causing a small amount of e-invoices to fail

We identified an issue related to the sending of e-invoices. Even though the e-invoice details have been entered correctly, the delivery of the e-invoices fails. At the moment, we have identified that most cases are related to one specific operator. We are investigating the issue with our partner and are already working on a solution.

We are working to solve this as soon as possible and will send you an update once we fix it.

If you have any questions, please feel free to contact us. Our support team will be happy to help you.

Kind regards,

Your Holvi Team


Tutkimme vikaa, jonka vuoksi osa verkkolaskuista epäonnistuu

Olemme huomanneet vian verkkolaskujen lähetyksessä. Vaikka laskun tiedot ovat oikein, verkkolaskun toimitus epäonnistuu. Suurin osa tapauksista liittyy yhteen tiettyyn verkkolaskuvälittäjään. Tutkimme vikaa yhteistyökumppanimme kanssa ja etsimme tilanteeseen ratkaisua.

Pyrimme ratkaisemaan vian mahdollisimman pian ja kerromme heti, kun vika on korjattu.

Älä epäröi ottaa yhteyttä, jos sinulla on kysyttävää. Tukitiimimme auttaa mielellään.

Ystävällisin terveisin
Holvi-tiimi
Posted Feb 02, 2022 - 08:30 EET
This incident affected: Invoicing.