Security update - phishing attacks
Incident Report for Holvi Payment Services Oy
Monitoring
Security update – phishing attacks

Our team has identified a small number of websites, imitating the Holvi login page. Holvi security measures are in place and working. Our team is monitoring the situation closely and keeps on making every effort to provide optimal security for all transactions. We’ve also already informed the authorities to get the websites closed down.

However hard we work there are risks online, and you can take some action to protect yourself:
-Verify Websites
-Be mindful about your personal information
-Update any devices
-Beware of Spam Emails
-Report vulnerabilities

If you have any questions, please feel free to contact us.

To report anything unusual please send us an email.

Kind regards,
Your Holvi Team

Sicherheitsupdate – Phishing-Attacken

Unser Team hat eine kleine Anzahl von Websites identifiziert, die die Holvi-Login-Seite imitieren. Wir haben alle Sicherheitsmaßnahmen erfolgreich ergriffen und beobachten die Situation weiterhin, um optimale Sicherheit für alle Transaktionen zu gewährleisten. Wir haben bereits die Behörden informiert, um die Schließung der Websites zu veranlassen.

So sehr wir uns auch bemühen, es gibt Risiken im Internet, und du kannst deinen Teil dazu beitragen, deine Daten und dein Konto zu schützen:

-Websites verifizieren
-Sorgsam mit deinen persönlichen Daten umgehen
-Alle Geräte aktuell halten
-Spam-E-Mails löschen
-Auffälligkeiten melden

Solltest du in der Zwischenzeit Fragen haben, kannst du dich bei uns melden. Unser Support-Team hilft dir gerne weiter.

Wenn du etwas Ungewöhnliches melden möchtest, sende uns bitte eine E-Mail.

Viele Grüße
dein Holvi-Team

Turvallisuuspäivitys – tietojenkalasteluyrityksiä

Olemme löytäneet verkkosivustoja, jotka jäljittelevät Holvin kirjautumissivua. Olemme toteuttaneet kaikki turvatoimenpiteet onnistuneesti ja jatkamme tilanteen seurantaa varmistaaksemme kaikkien tapahtumien turvallisuuden. Lisäksi olemme raportoineet tilanteesta viranomaisille, jotta huijaussivustot saadaan suljettua.

-Teemme kaikkemme pitääksemme asiakkaamme turvassa, mutta verkossa on aina riskejä. Näin voit suojata tiliäsi:
-Tarkasta verkkosivusto
-Katso tarkkaan, mihin annat henkilötietosi
-Päivitä laitteesi
-Varo huijaussähköposteja
-Kerro, jos huomaat jotakin epäilyttävää

Jos sinulla on kysyttävää, voit ottaa meihin yhteyttä. Jos huomaat jotakin epäilyttävää, voit lähettää meille viestin täältä.

Ystävällisin terveisin
Holvi-tiimi
Posted Mar 18, 2022 - 12:19 EET
This incident affects: Holvi Web app.