We’re fixing an issue that is causing a delay in incoming SEPA Payments
Incident Report for Holvi Payment Services Oy
Resolved
We’ve fixed the incident. The delayed SEPA payments of the 25th and 26th of November have arrived and will be redirected to the receiving accounts now. We apologise for the delay of the payments and all inconvenience this issue may have caused.

Wir haben die Störung behoben. Die verspäteten SEPA-Zahlungen vom 25. und 26.11. sind eingetroffen und werden jetzt auf die Empfängerkonten umgeleitet. Wir entschuldigen uns für die Verzögerung und Unannehmlichkeiten, die hierdurch entstanden sind.

Olemme korjanneet ongelman. Viivästyneet SEPA-maksut päiviltä 25.11. ja 26.11. ovat nyt saapuneet Holviin ja ne ohjataan asiakkaiden tileille välittömästi.
Posted Nov 26, 2020 - 14:35 EET
Investigating
We identified an issue that is causing a delay in processing some of our incoming SEPA payments that should have arrived on Holvi’s accounts on the 25th and 26th of November. Our team has identified the issue and is working on a solution right now.
We will send you an update once we know when the payments should arrive on your Holvi account. If you have any questions, please feel free to contact us. Our support team will be happy to help you.

Wir haben eine technische Störung festgestellt, die dazu führt, dass sich einige SEPA-Zahlungen verzögern, die am 25. und 26.11. auf Holvi Konten hätten eingehen sollen. Unser Team hat den Fehler bereits identifiziert und arbeitet an der Lösung.
Wir geben ein Update, sobald wir wissen, wann die Zahlungen durchgehen werden Solltest du in der Zwischenzeit Fragen haben, kannst du dich bei uns melden. Unser Support-Team hilft dir gerne weiter.

Osa Holviin saapuvista SEPA-maksuista, joiden olisi pitänyt tulla tileille 25.11. ja 26.11. on viivästynyt teknisestä virheestä johtuen. Virheen vuoksi viivästyneet maksut eivät ole vielä saapuneet Holvi-tileille. Teemme parhaillaan korjaustoimia SEPA-välittäjän kanssa, jotta saamme viivästyneet maksut siirrettyä tileille mahdollisimman pian. Tämä ei vaadi mitään toimia käyttäjiltämme, vaan maksut lisätään tileille automaattisesti. Olemme hyvin pahoillamme virheestä aiheutuneesta vaivasta.
Posted Nov 26, 2020 - 12:37 EET
This incident affected: SEPA Payments.