Holvi Support currently unavailable due to technical issue / Holvin asiakastuki hetkellisesti poissa käytöstä teknisen ongelman takia / Der Holvi Support ist moment wegen eines technischen Fehlers leider nicht erreichbar
Incident Report for Holvi Payment Services Oy
Resolved
We have resolved the issue.

--


Ongelma on saatu ratkaistua.


--


Wir haben das Problem behoben.
Posted 4 months ago. Jun 19, 2019 - 18:36 EEST
Investigating
We are currently experiencing technical issues with our support system, due to which our team has been unable to receive and respond to support requests since 14:30 (EET) today via email, phone and our support site.

We're actively working on fixing the issue. We apologise for any inconvenience caused. Thank you for bearing with us - we will update you as soon as the issue has been resolved.

---

Holvin asiakastuki hetkellisesti poissa käytöstä teknisen ongelman takia

Asiakastukijärjestelmässämme on tällä hetkellä teknisiä ongelmia, joiden takia tiimimme ei ole tänään klo 14:30 jälkeen pystynyt käsittelemään tai vastaanottamaan tukipyyntöjä tukisivujemme, sähköpostin tai puhelimen kautta.

Korjaamme ongelmaa parhaillaan ja pahoittelemme tilanteesta mahdollisesti aiheutunutta haittaa. Kiitos kärsivällisyydestäsi - päivitämme tilanteen heti kun ongelma on ratkaistu!

---

Der Holvi Support ist moment wegen eines technischen Fehlers leider nicht erreichbar

Leider haben wir momentan ein technisches Problem mit unserem Support System, daher kann unser Kundenservice seit heute 13.30 (CEST) keine Anfragen empfangen oder senden.

Wir arbeiten mit Hochdruck an einer Lösung des Problems. Wir möchten uns für alle entstandenen Unannehmlichkeiten ausdrücklich entschuldigen.

Vielen Dank für dein Verständnis, wir informieren dich sobald wir das Problem gelöst haben.
Posted 4 months ago. Jun 19, 2019 - 17:19 EEST
This incident affected: Holvi Support Site.