We’re fixing an issue related to Holvi’s PSD2 API
Incident Report for Holvi Payment Services Oy
Resolved
We resolved this incident.

Our team has fixed the issue – the Holvi PSD2 API is working smoothly again. We apologise for the inconvenience caused in some cases. If you have any further questions, please contact us. Our customer service team will be happy to help you.


Unser Team hat das Problem behoben – die Holvi PSD2 API funktioniert wieder einwandfrei. Wir entschuldigen uns für die in einigen Fällen verursachten Unannehmlichkeiten. Falls du noch Fragen hast, kontaktiere uns bitte. Unser Kundenservice-Team hilft dir gerne.


Olemme korjanneet ongelman – Holvin PSD2-rajapinta toimii jälleen sujuvasti. Jos sinulla on kysyttävää, älä epäröi ottaa meihin yhteyttä. Vastaamme kysymyksiisi mielellämme.
Posted Nov 14, 2022 - 10:46 EET
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2022 - 11:19 EET
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2022 - 15:18 EET
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2022 - 10:09 EET
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2022 - 09:24 EET
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2022 - 15:57 EEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2022 - 13:58 EEST
Identified
We’re fixing an issue related to Holvi’s PSD2 API

We’ve noticed a temporary service disruption affecting connections to our PSD2 API, and preventing you from making new API requests. This might be stopping you from accessing Holvi via another service. Our team has identified the issue and is working on a fix.

We appreciate your patience and understanding while we fix this. It won’t be long until we’re back up and running. We’ll send you an update once this happens.

If you have any questions, please feel free to contact us. Our support team will be happy to help.

Kind regards,
Your Holvi Team



Wir beheben eine technische Störung in Zusammenhang mit der Holvi PSD2 API

Wir haben eine technische Störung festgestellt, die die Verbindung von Diensten zu unserer PSD2-API beeinträchtigt und die dich daran hindert, neue API-Anfragen zu stellen. Dies kann dazu führen, dass du aktuell nicht über einen anderen Dienst auf Holvi zugreifen kannst.

Unser Team hat den Fehler bereits identifiziert und arbeitet an der Lösung.

Wir geben ein Update, sobald der Fehler behoben wurde.

Vielen Dank für deine Geduld. Solltest du in der Zwischenzeit Fragen haben, kannst du dich bei uns melden. Unser Support-Team hilft dir gerne weiter.

Viele Grüße
dein Holvi-Team



Korjaamme häiriötä Holvi PSD2 -rajapintaan liittyen

Olemme havainneet häiriön Holvin PSD2 -rajapinnassa, joka estää sinua tekemästä uusia API-pyyntöjä. Käytännössä tämä tarkoittaa sitä, että et välttämättä voi yhdistää Holvi-tiliäsi toiseen palveluun tällä hetkellä. Olemme tunnistaneet vian ja korjaamme sitä parhaillaan.

Kerromme, kun häiriö on korjattu.

Pahoittelemme mahdollisesti aiheutunutta haittaa ja kiitämme ymmärryksestä. Jos sinulla on kysyttävää, tukitiimimme auttaa mielellään.

Ystävällisin terveisin,

Holvi-tiimi
Posted Oct 26, 2022 - 15:28 EEST
This incident affected: PSD2 API.