Tilapäinen häiriö: Nordean maksupainike ei ole käytettävissä Holvin verkkokaupassa
Incident Report for Holvi Payment Services Oy
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 01, 2018 - 08:24 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jul 31, 2018 - 14:39 EEST
Identified
Yhteistyöpankillamme Nordealla on havaittu tekninen ongelma, joka vaikuttaa myös Holvin verkkokaupassa olevaan Nordean maksuvaihtoehtoon. Ongelmasta johtuen Holvin alustassa olevissa verkkokaupoissa ei ole klo. 9.40 voitu käyttää Nordean painiketta verkkomaksamiseen. Huomioithan, että tekninen häiriö saattaa vaikuttaa henkilökohtaisen varmennuksen tekemiseen Nordean Tupas-varmennetta käyttäen.

Nordea työstää ongelmaa parhaillaan, jonka jälkeen verkkomaksaminen &-varmennus onnistuu myös Holvissa.
Posted about 1 year ago. Jul 31, 2018 - 11:37 EEST
This incident affected: Holvi Online store.