Card payments not working in Holvi online stores
Incident Report for Holvi Payment Services Oy
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 15:02 EEST
Investigating
Card payments not working in Holvi online stores

Card payments in Holvi online stores are currently not working and cardholders are not able to choose Visa or Mastercard as a payment method. It is possible to pay the online store order through Finnish online banks. We are investigating the issue with our card processing partner.

Korttimaksut Holvin verkkokaupoissa eivät tällä hetkellä toimi

Korttimaksut Holvin verkkokaupoissa eivät tällä hetkellä toimi, eivätkä kortinhaltijat pysty valitsemaan Visa- tai Mastercard-korttia maksutapana. Verkkokaupassa pystyy maksamaan edelleen suomalaisten verkkopankkien kautta. Tutkimme ongelmaa korteista vastaavan kumppanimme kanssa.
Posted Aug 31, 2020 - 12:38 EEST
This incident affected: Holvi Online store.