Wirecard license suspended – Holvi card functionality affected
Incident Report for Holvi Payment Services Oy
Resolved
Your Holvi Business Mastercard is back up and running. You can once again make payments with your card and withdraw cash.

The last few days have been intense. We’ve been in constant contact with the Financial Conduct Authority (FCA), trying our hardest to get your cards working again. Last night the FCA made the decision to allow Wirecard Card Solutions Limited (the company providing us with the Holvi Business Mastercard) to partially resume operations. You can read the full statement from the FCA here.

We know you have lots of questions and we’re working to answer them. We just wanted to send you this message now so that you can go back to focusing on your business.

We’re happy to reach this first milestone. But to make sure something like this doesn’t happen again, we’re working on a detailed plan with extra measures. We’ve put your patience to the test and are doing everything we can to regain your trust.

We'll be in touch this week with more information.

If you have any questions, please contact our support team. Our team is standing by to answer your questions as soon as possible.

Kind regards,
Your Holvi Team
Posted Jun 30, 2020 - 14:43 EEST
Update
In a statement late on Monday night, the FCA provided written consent to allow Wirecard to resume providing payment services and FCA has lifted the restrictions on Wirecard Card Solution at 00.01 on 30 June 2020. We are actively working with Wirecard Card Solution to restore the usage of Holvi cards as soon as possible.

Coming back to you as soon as possible,
Your Holvi team
Posted Jun 30, 2020 - 09:11 EEST
Update
We've been working around the clock for the last few days to find solutions so that you can use your cards again as soon as possible.

Here comes our latest update:

What happened?

On Friday, June 26, 2020, the British Financial Conduct Authority (FCA) temporarily revoked the permission of Wirecard Card Solutions Limited (WDCS) to issue credit cards and process card payments. WDCS provides us with the Holvi Business Mastercard. As a result of the FCA’s decision, your Mastercards stopped working and remain out of order.

Couldn’t you see this coming?

This decision surprised us and the rest of the industry. We knew about Wirecard AG's situation and were following the events closely, but we were repeatedly assured that this would not have any impact on the services of WDCS.

What’s the plan – and when can I use my card again?

You and your business are the most important thing to us. So our main goal is to get your cards back up and running as soon as possible. We are currently looking at different ways to make this happen. One of the options is to become independent from service providers and to issue our Business Mastercards ourselves in the future. We will share more information with you latest on the 1st of July.

This morning we received an update from FCA with information on the status of the temporarily blocked Mastercards. They are working on resolving the issues, which would allow WDCS to operate under certain conditions. We’ll keep you up to date and will contact you as soon as we have more news.

When is the next update coming?

We will keep you informed via Facebook, Twitter and our Help Centre page. By 1st of July at the latest, we’ll get back to you with further information. In the meantime, our customer support will be available to help in any way we can.

I have questions, who can I talk to?

We know you have lots of questions, and it’s our job to answer them. Our customer support is working to actively share all the answers we have. The best way to reach them is via the Holvi live chat in your account. For questions that need more research, we have our best people deep diving into it. Please know that none of your questions will go unseen. We answer everything to the best of our knowledge and provide you with all non-specific answers on our FAQ page.

You and your business are our top priority

You’ve shared many stories with us over the past few days – about unpleasant situations at petrol stations, complaining customers and important payments that won’t go through. We hear you and understand how serious this situation is. We are truly sorry this is happening, and are doing all we can to fix it fast.

Coming back to you as soon as possible,
Your Holvi Team
Posted Jun 29, 2020 - 16:25 EEST
Update
Dear Holvi Customers & Community,

Your Holvi Mastercard is temporarily suspended due to recent events in connection with the insolvency of Wirecard AG. Our main goal is to get the cards working as quickly as possible. We are currently waiting for an update from the FCA (UK Financial Conduct Authority) which we anticipate to come in today 29.6.2020 or latest tomorrow 30.6.2020. We expect the update to contain information on the status of the temporarily suspended Mastercards and we will inform you about the next steps as soon as we have received the update.

How did this happen?
The UK Financial Conduct Authority (FCA) has suspended service for Wirecard Card Solutions Ltd (WDCS) June 26. WDCS is a subsidiary of Wirecard AG and issues the Holvi Business Mastercard. This decision was taken by the FCA without any prior notice. Holvi is not related to these events but needs to rely on WDCS’ services.

What does this mean for you?
All other functions of your Holvi account are still fully available - this incident only affects your Holvi Business Mastercard from working. You can still invoice, receive and transfer funds. Please be assured that all Holvi customer accounts and funds remain safe, secure and accessible at all times. This is because all Holvi customer funds are segregated and held in separate accounts in European banks in Finland, Sweden, Denmark, the UK and France. No customer funds are held by Wirecard AG. Your money and your Holvi account are safe.

Your trust is our top priority. We’re actively working on a solution and will continue to update as soon as possible.

If you have any questions, please reach out to our customer support team.

Coming back to you as soon as possible,
Your Holvi Team
Posted Jun 29, 2020 - 11:28 EEST
Update
Holvi Business Mastercard use is temporarily suspended. We’re urgently working on a fix.

Dear Holvi Customers & Community,

Your Holvi Mastercard is temporarily frozen due to recent events in connection with the insolvency of Wirecard AG. We’re now actively working on a solution to restore card usage as soon as possible.

How did this happen?
The UK Financial Conduct Authority (FCA) has suspended service for Wirecard Card Solutions Ltd (WDCS) earlier today. WDCS is a subsidiary of Wirecard AG and issues the Holvi Business Mastercard. This decision was taken by the FCA without any prior notice. Holvi is not related to these events but needs to rely on WDCS’ services.

What does this mean for you?
All other functions of your Holvi account are still fully available. You can still invoice, receive and transfer funds. Please be assured that all Holvi customer accounts and funds remain safe, secure and accessible at all times. This is because all Holvi customer funds are segregated and held in separate accounts in European banks in Finland, Sweden, Denmark, the UK and France. No customer funds are held by Wirecard AG. Your money and your Holvi account are safe.

Your trust is our top priority. We’re actively working on a solution and will continue to update as soon as possible.

If you have any questions, please reach out to our customer support team.

Coming back to you as soon as possible,
Your Holvi Team
Posted Jun 26, 2020 - 16:59 EEST
Investigating
All Holvi Mastercard are suspended temporarily due to the recent events taking place in connection with the insolvency of Wirecard AG. Cardholders are not able to complete transactions on point of sales terminals and are not able to withdraw funds from ATM's, nor use the Holvi card for online purchases.

We were informed by U.K.'s Financial Conduct Authority that they have suspended the service for Wirecard Card Solutions Ltd. The Holvi Business Mastercard is issued in partnership with Wirecard Card Solutions Ltd.

Please be assured that all Holvi customers that their accounts and funds remain safe, secure and accessible at all times – no Holvi accounts have been impacted by this event. Furthermore, please know that all Holvi customer funds are segregated and held in separate customer fund accounts in European banks in Finland, Sweden, Denmark, The UK and France. No customer funds are held by Wirecard AG; therefore, no Holvi customer funds are affected by these events.
Posted Jun 26, 2020 - 15:08 EEST
This incident affected: Holvi Mastercard.