We’re fixing a disruption that prevents some customers from starting a live chat with us
Incident Report for Holvi Payment Services Oy
Resolved
This incident has been resolved.
Posted May 04, 2021 - 16:58 EEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2021 - 12:42 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2021 - 17:07 EEST
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 09:47 EEST
Investigating
We’ve noticed that the cookie settings of some browsers prevent some of our customers from starting a live chat with us after selecting the option in our chatbot Solvi. Our team has identified the issue and is working on a solution. This only concerns Finnish-speaking and German-speaking customers.

Wir haben eine Störung festgestellt, wegen der manche Kund*innen den Holvi Live-Chat aktuell nicht nutzen können. Der Grund hierfür sind bestimmte Cookie-Einstellungen des Browsers. Unser Team hat den Fehler bereits identifiziert und arbeitet an der Lösung.
Wer von der Störung des Live-Chats betroffen ist, erreicht uns weiterhin wie gewohnt über den folgenden Link: https://support.holvi.com/hc/de/requests/new

Olemme huomanneet, että joidenkin selainten evästeasetukset estävät osaa asiakkaistamme aloittamasta live-chattia kanssamme chatbotissamme Solvissa. Olemme tunnistaneet ongelman ja työskentelemme löytääksemme ratkaisun.
Jos et saa meihin yhteyttä chatissa, voit lähettää meille tukipyynnön täältä: https://support.holvi.com/hc/fi/requests/new
Posted Apr 19, 2021 - 16:52 EEST
This incident affected: Holvi Support Site.