We are fixing an issue - Holvi app currently does not work with iPhone 6 and older iOS devices
Incident Report for Holvi Payment Services Oy
Resolved
Holvi app working again on iPhone 6 and older iOS devices

Our team has fixed the issue! Version 13.1.1 of the Holvi app is now available and can be downloaded from the App Store. Please update your app to use Holvi on your iPhone.

We apologise for any inconvenience caused by this hiccup. If you have any further questions, please contact us. Our customer service team will be happy to help you.


Unser Team hat das Problem behoben. Version 13.1.1 der Holvi-App ist nun verfügbar und kann heruntergeladen werden. Bitte aktualisiere deine App, um Holvi wieder auf deinem iPhone nutzen zu können.

Wir entschuldigen uns für die in einigen Fällen verursachten Unannehmlichkeiten. Falls du noch Fragen hast, kontaktiere uns bitte. Unser Kundenservice-Team hilft dir gerne.


Ongelma on korjattu.

Olemme korjanneet ongelman. Holvi-sovelluksen versio 13.1.1 on nyt julkaistu ja ladattavissa. Päivitä uusin sovellusversio iPhoneesi, jotta voit jatkaa sovelluksen käyttöä.

Olemme pahoillamme aiheutuneesta haitasta. Jos sinulla on kysyttävää, älä epäröi ottaa meihin yhteyttä. Vastaamme kysymyksiisi mielellämme.
Posted Mar 18, 2022 - 13:30 EET
Identified
Holvi app currently does not work with iPhone 6 and older iOS devices

The Holvi app currently does not work with iPhone 6 and older iOS devices because they can't be updated to iOS 13.0 or a newer version. Our team is already working on a fix.

If you are using an iPhone 6 or an older iPhone model, please contact our support team for more information. We can also unpair your phone from the Holvi app on request.

If you have any questions, please feel free to contact us. Our support team will be happy to help you.

Kind regards,
Your Holvi Team

Holvi-App funktioniert aktuell nicht mit iPhone 6 und älteren iOS-Geräten

Aktuell funktioniert die Holvi-App nicht mit iPhone 6 und älteren iOS-Geräten, da diese nicht auf iOS 13.0 oder neuere Versionen aktualisiert werden können. Unser Team arbeitet bereits an einer Lösung.

Wenn du ein iPhone 6 oder ein älteres iPhone-Modell nutzt, kontaktiere bitte unser Support-Team für weitere Infos. Wir entkoppeln auf Wunsch dein Telefon von der Holvi-App.

Solltest du in der Zwischenzeit Fragen haben, kannst du dich bei uns melden. Unser Support-Team hilft dir gerne weiter.

Viele Grüße
dein Holvi-Team

Holvi-sovellus ei tällä hetkellä toimi iPhone 6:lla tai vanhemmilla iOS-laitteilla

Holvin mobiilisovellus ei tällä hetkellä toimi iPhone 6:n tai vanhempien iOS-laitteiden kanssa, koska niitä ei voi päivittää iOS 13.0 tai uudempaan versioon. Tiimimme työskentelee parhaillaan korjatakseen ongelman.

Jos käytät iPhone 6:ta tai vanhempaa iPhone-mallia, otathan yhteyttä asiakastukeemme lisätietoja varten. Voimme tuen kautta vaihtaa laitteen jota käytät kaksivaiheiseen tunnistautumiseen kirjautuaksesi Holvi-tilillesi.

Jos sinulla on kysyttävää, ota meihin yhteyttä. Tukitiimimme auttaa sinua mielellään.

Ystävällisin terveisin,
Holvi-tiimi
Posted Mar 16, 2022 - 16:42 EET
Investigating
Holvi app currently does not work with iPhone 6 and older iOS devices

The Holvi app currently does not work with iPhone 6 and older iOS devices because they can't be updated to iOS 12.5.5 or a newer version. Our team is already working on a fix.

If you are using an iPhone 6 or an older iPhone model, please contact our support team for more information. We can also unpair your phone from the Holvi app on request.

If you have any questions, please feel free to contact us. Our support team will be happy to help you.

Kind regards,
Your Holvi Team

Holvi-App funktioniert aktuell nicht mit iPhone 6 und älteren iOS-Geräten

Aktuell funktioniert die Holvi-App nicht mit iPhone 6 und älteren iOS-Geräten, da diese nicht auf iOS 12.5.5 oder neuere Versionen aktualisiert werden können. Unser Team arbeitet bereits an einer Lösung.

Wenn du ein iPhone 6 oder ein älteres iPhone-Modell nutzt, kontaktiere bitte unser Support-Team für weitere Infos. Wir entkoppeln auf Wunsch dein Telefon von der Holvi-App.

Solltest du in der Zwischenzeit Fragen haben, kannst du dich bei uns melden. Unser Support-Team hilft dir gerne weiter.

Viele Grüße
dein Holvi-Team

Holvi-sovellus ei tällä hetkellä toimi iPhone 6:lla tai vanhemmilla iOS-laitteilla

Holvin mobiilisovellus ei tällä hetkellä toimi iPhone 6:n tai vanhempien iOS-laitteiden kanssa, koska niitä ei voi päivittää iOS 12.5.5- tai uudempaan versioon. Tiimimme työskentelee parhaillaan korjatakseen ongelman.

Jos käytät iPhone 6:ta tai vanhempaa iPhone-mallia, otathan yhteyttä asiakastukeemme lisätietoja varten. Voimme tuen kautta vaihtaa laitteen jota käytät kaksivaiheiseen tunnistautumiseen kirjautuaksesi Holvi-tilillesi.

Jos sinulla on kysyttävää, ota meihin yhteyttä. Tukitiimimme auttaa sinua mielellään.

Ystävällisin terveisin,
Holvi-tiimi
Posted Mar 15, 2022 - 17:12 EET
This incident affected: Holvi Mobile app.