Issues with Holvi mastercards
Incident Report for Holvi Payment Services Oy
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 11:44 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 15:26 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2020 - 10:21 EEST
Investigating
A small amount of our card holders have been debited/credited twice for card transactions.
We’re actively working on fixing the issue. We apologise for any inconvenience caused. Thank you for bearing with us - we will update you as soon as the issue has been resolved.

Eine geringe Anzahl von Kartenzahlungen wurden leider doppelt gebucht.
Wir arbeiten aktuell mit Hochdruck daran dieses Problem zu lösen. Wir entschuldigen uns für etwaige Unannehmlichkeiten. Danke für deine Geduld - wir werden hier ein Update geben sobald dieser Vorfall behoben wurde.

Pieneltä osalta kortinhaltijoita on veloitettu tai hyvitetty korttitapahtumia kahdesti.
Työskentelemme koko ajan löytääksemme ratkaisun tilanteeseen. Pahoittelemme tästä aiheutunutta haittaa. Kiitos kärsivällisyydestä - ilmoitamme heti, kun ongelma on ratkaistu.
Posted Sep 22, 2020 - 15:08 EEST
This incident affected: Holvi Mastercard.