We are fixing a temporary service disruption related to the sending of e-invoices
Incident Report for Holvi Payment Services Oy
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 15:50 EEST
Identified
We are fixing a temporary service disruption that is preventing a small number of Holvi customers from sending e-invoices with Basware as the e-invoice operator. Our team is already working on a solution. In the meantime, customers who experience difficulties can try sending the e-invoice again.

If you have any questions, please feel free to contact us. Our support team will be happy to help you. We thank you for your patience.

Kind regards,
Your Holvi team

Korjaamme väliaikaisen palveluhäiriön, joka estää pienen määrän Holvin asiakkaita lähettämästä verkkolaskuja, jossa Basware toimii operaattorina verkkolaskulle. Tiimimme työskentelee löytääkseen ratkaisun mahdollisimman pian. Sillä välin kaikki asiakkaat, joilla on vaikeuksia voivat yrittää lähettää verkkolaskun uudelleen. Jos sinulla on kysyttävää, ota rohkeasti yhteyttä, tukitiimimme auttaa mielellään. Kiitämme kärsivällisyydestäsi.

Ystävällisin terveisin,
Holvi-tiimi
Posted Jun 11, 2021 - 11:16 EEST
This incident affected: Invoicing.