Issue with E-Invoice sending
Incident Report for Holvi Payment Services Oy
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 11:49 EEST
Update
We are continuing to investigate this issue.
Posted Oct 01, 2020 - 11:48 EEST
Investigating
E-Invoices are currently not being sent out. We’re actively working on fixing the issue with our e-invoicing partner. We apologise for any inconvenience caused and will update you as soon as the issue has been resolved.

Verkkolaskuja ei pysty tällä hetkellä lähettää. Työskentelemme aktiivisesti ongelman ratkaisemiseksi verkkolaskutuskumppanimme kanssa. Pahoittelemme tästä aiheutunutta haittaa ja ilmoitamme sinulle heti, kun ongelma on ratkaistu.
Posted Oct 01, 2020 - 10:28 EEST
This incident affected: Invoicing.