Holvi phone and chat support currently unavailable due to a technical issue
Incident Report for Holvi Payment Services Oy
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 17:14 EET
Update
We are continuing to investigate this issue.
Posted Oct 29, 2020 - 16:37 EET
Investigating
We are currently experiencing technical issues with our support system, due to which our team has been unable to respond to support requests since 14:49 (EET) today via phone and chat.
Please submit a request via our Help Centre or support@holvi.com and we will get back to you as soon as we can.
We’re actively working on fixing the issue. We apologise for any inconvenience caused. Thank you for bearing with us - we will update you as soon as the issue has been resolved.

--
Der Holvi Support ist moment wegen eines technischen Fehlers leider nicht über das Telefon und den Chat erreichbar.
Leider haben wir momentan ein technisches Problem mit unserem Support System, daher kann unser Kundenservice seit heute 13.49 (CEST) keine Anfragen über den Chat oder das Telefon empfangen.
Bitte sende uns eine Anfrage über unser Help Center oder support@holvi.com und wir melden uns so schnell wie möglich bei dir zurück.

Wir arbeiten mit Hochdruck an einer Lösung des Problems. Wir möchten uns für alle entstandenen Unannehmlichkeiten ausdrücklich entschuldigen. Vielen Dank für dein Verständnis, wir informieren dich sobald wir das Problem gelöst haben.

--
Tukijärjestelmässämme on tällä hetkellä teknisiä ongelmia, minkä vuoksi tiimimme ei ole voinut vastaanottaa tai vastata tukipyyntöihin tänään 14:49 (EET) lähtien puhelimitse tai chatissa.
Lähetä pyyntö asiakastukisivujemme kautta tai sähköpostitse support@holvi.com osoitteeseen ja otamme sinuun yhteyttä mahdollisimman pian.
Työskentelemme aktiivisesti ongelman korjaamiseksi. Pahoittelemme aiheutunutta haittaa. Kiitos, kärsivällisyydestä - ilmoitamme heti, kun ongelma on ratkaistu.
Posted Oct 29, 2020 - 15:52 EET
This incident affected: Holvi Support Phone.