Delayed incoming SEPA payments
Incident Report for Holvi Payment Services Oy
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 10:07 EET
Monitoring
The delayed SEPA payments of November 19th have arrived and will be redirected to the receiving accounts during the next few hours. We apologise for the delay of the payments and all inconvenience this issue may have caused.


Viivästyneet SEPA-maksut tiistailta 19.11.2019 ovat nyt saapuneet Holviin ja ne ohjataan asiakkaiden tileille seuraavina tunteina. Olemme hyvin pahoillamme viiveestä ja siitä aiheutuneesta haitasta.


Die verspäteten SEPA-Zahlungen vom 19. November sind eingetroffen und werden in den nächsten Stunden auf die Empfängerkonten umgeleitet. Wir entschuldigen uns für die Verzögerung und Unannehmlichkeiten, die hierdurch verursacht worden sind.
Posted Nov 22, 2019 - 16:04 EET
Update
A number of SEPA payments arriving to Holvi on November 19, 2019, have been delayed due to a technical issue by the correspondent bank. Due to the issue a number of payments have not yet reached the accounts.

We are currently working to fix the issue and are hoping that the payments arrives to the accounts as soon as possible. Please accept our most sincere apologies for any inconvenience this issue may have caused.


Osa Holviin saapuvista SEPA-maksuista, joiden olisi pitänyt tulla tileille 19.11.2019 on viivästynyt johtuen välittäjäpankin teknisestä virheestä.

Virheen vuoksi viivästyneet maksut eivät ole vielä saapuneet Holvi-tileille. Teemme parhaillaan korjaustoimia, jotta saamme viivästyneet SEPA-maksut maksettua tileille mahdollisimman pian. Tämä ei vaadi mitään toimia käyttäjiltämme, vaan maksut lisätään tileille automaattisesti. Olemme hyvin pahoillamme virheestä aiheutuneesta vaivasta.


Eine Reihe von SEPA-Zahlungen, die am 19. November 2019 bei Holvi eingegangen sind, haben sich aufgrund eines technischen Problems der korrespondierenden Bank verzögert. Aufgrund des Problems sind eine Reihe von Zahlungen noch nicht auf den Konten unserer Kunden eingegangen.

Wir arbeiten derzeit daran, das Problem zu beheben, damit die Zahlungen so schnell wie möglich auf euren Konten eingehen. Wir entschuldigen uns für die Unannehmlichkeiten.
Posted Nov 21, 2019 - 10:57 EET
Identified
We identified an issue that is causing a delay in processing some of our incoming SEPA payments that should have arrived to Holvi's accounts 19.11.2019. We apologise for the issue and are currently working on resolving the issues as soon as possible.
Posted Nov 20, 2019 - 10:59 EET
This incident affected: SEPA Payments.