Virhe huhtikuun palvelumaksuissa / Technical Failure in April Service Fees / Technischer Fehler bei den Servicegebühren im April
Incident Report for Holvi Payment Services Oy
Resolved
This incident has been resolved.
Posted 4 months ago. May 24, 2019 - 11:20 EEST
Monitoring
Olemme ratkaisseet ongelman ja jokainen virheestä vaikuttunut asiakas saa lisätietoja aiheesta sähköpostitse.

--

We have resolved the issue and every customer effected will receive an email with the details.

--


Wir haben das Problem behoben. Alle betroffenen Kunden werden eine E-Mail mit weiteren Informationen erhalten.
Posted 4 months ago. May 17, 2019 - 15:13 EEST
Identified
Virhe on identifioitu ja korjaamme sitä parhaillaan

--

The issue has been identified and a fix is being implemented.

--

Das Problem wurde festgestellt und eine Lösung wird derzeit implementiert.
Posted 4 months ago. May 07, 2019 - 12:49 EEST
Investigating
Olemme huomanneet laskutusjärjestelmässämme virheen, josta johtuen huhtikuun palvelumaksuja on veloitettu liikaa osalta asiakkaitamme.

Tutkimme asiaa parhaillaan ja viestimme asiasta tarkemmin heti, kun meillä on lisätietoa asiasta täällä status-sivulla sekä suoraan asiakkaille, joiden palvelumaksuihin virhe on vaikuttanut.

--

We have identified a technical failure in April’s service fees. Some customers have been incorrectly charged for the last month. We are currently investigating the issue and will keep the status page updated. We will inform all affected customers as soon as we have more information regarding the matter.

--

Wir haben einen technischen Fehler bei den Servicegebühren im April festgestellt, weshalb manchen Kunden zuviel berechnet wurde. Wir überprüfen die Angelegenheit und aktualisieren die Status-Seite regelmäßig. Wir informieren alle betroffenen Kunden sobald uns weitere Informationen dazu vorliegen.
Posted 4 months ago. May 06, 2019 - 12:53 EEST
This incident affected: Holvi Service Fees.