Duplicate card transactions
Incident Report for Holvi Payment Services Oy
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 10:30 EET
Monitoring
A fix has been rolled out. Please contact support@holvi.com if you are still having issues with double bookings.

Der Programmfehler wurde behoben. Bitte wende dich an unseren Support support@holvi.com solltest du weiterhin Probleme mit Doppelbuchungen haben.

Ongelma on korjattu. Otathan yhteyttä sähköpostitse support@holvi.com jos vielä huomaat tuplaveloituksia tililläsi.
Posted Oct 31, 2019 - 17:35 EET
Update
We have identified the issue and a fix is coming up as soon as possible.

Wir haben die Ursache identifiziert und das Problem wird schnellstmöglich behoben.

Ongelma on tunnistettu ja korjaus on tulossa piakkoin.
Posted Oct 31, 2019 - 15:51 EET
Update
We are continuing to work on a quick fix for this issue.

Wir arbeiten nach wie vor an einer schnellstmöglichen Lösung.

Teemme kovasti töitä sen eteen, että ongelma saadaan korjattua mahdollisimman pian
Posted Oct 30, 2019 - 13:28 EET
Identified
A small amount of Holvi Business Mastercard® users have been charged duplicate card transactions. We are investigating the issue.

Bei einigen Nutzern der Holvi Business Mastercard® -Karte wurden gewisse Transaktionen doppelt verrechnet. Wir prüfen die Angelegenheit derzeit.

Holvi Business Prepaid Mastercard® -kortilla tehtyjä maksuja on joissakin tapauksissa veloitettu kahteen kertaan. Tutkimme asiaa parhaillaan.
Posted Oct 29, 2019 - 10:39 EET
This incident affected: Holvi Mastercard.