Viivästyksiä Sofort-maksujen käsittelyssä / Delays in Sofort Payment Method / Verzögerungen bei SOFORT-Überweisungen
Incident Report for Holvi Payment Services Oy
Resolved
Ongelma on ratkaistu.

--

We have resolved the issue.


--

Wir haben das Problem behoben.
Posted 3 months ago. May 29, 2019 - 14:31 EEST
Identified
Virhe on identifioitu ja korjaamme sitä parhaillaan

--

The issue has been identified and a fix is being implemented.

--

Das Problem wurde festgestellt und eine Lösung wird derzeit implementiert.
Posted 3 months ago. May 28, 2019 - 16:40 EEST
Investigating
Sofort-maksujen käsittelyssä Holvi-verkkokaupoissa ja tiliien Top up -toiminnoissa on havaittu häiriöitä. Sofort-maksujen käsittely ja tilille saapumisessa voi tästä johtuen kestää normaalia pidempään ja maksut tilillesi voivat viivästyä yhdellä pankkipäivällä.

--

We are currently experiencing degraded performance related to Sofort payment method in Holvi online store and account top up. There can be delay of Sofort payments arriving to your Holvi account up to one business day.

---

Derzeit liegt eine Störung bei SOFORT-Überweisungen im Holvi Shop und der Top-Up Funktion vor. Hierbei kann es zur Verzögerungen beim Verbuchen der Beträge auf dem Holvi Konto von bis zu einem Werktag kommen.
Posted 3 months ago. May 24, 2019 - 10:26 EEST
This incident affected: Sofort Payment Method.