Payment attachments not displayed correctly
Incident Report for Holvi Payment Services Oy
Resolved
A fix has been implemented. The payment attachments are appearing normally now.
Posted 11 months ago. Nov 29, 2018 - 10:37 EET
Identified
The root cause has been identified. Now we are working on a fix for the problem.
Posted 11 months ago. Nov 29, 2018 - 07:04 EET
Investigating
We have identified a problem with displaying payment attachments. The attachments are uploaded and safely stored. We are looking into the root cause and we will update as soon as possible.
Posted 11 months ago. Nov 28, 2018 - 21:03 EET
This incident affected: Holvi Web app.