Payment messages in received SEPA payments are not currently shown in the Holvi web and mobile apps or exported reports
Incident Report for Holvi Payment Services Oy
Resolved
EN

The issue has been resolved and all payment messages are again visible.
We thank you for your patience and apologise for any inconvenience caused.

DE

Das Problem wurde behoben und alle Zahlungsbenachrichtigungen sind wieder sichtbar.
Wir bedanken uns für deine Geduld und entschuldigen uns für jegliche entstandene Unannehmlichkeiten.

FI

Ongelma on ratkaistu ja kaikkien maksujen viestit ovat jälleen näkyvissä.
Kiitämme kärsivällisyydestä ja pahoittelemme mahdollisesti koitunutta vaivaa.
Posted about 1 year ago. Oct 09, 2018 - 09:25 EEST
Update
EN
For new payments since afternoon of Wednesday, October 3rd, this issue has been resolved. We're still working on correcting payment messages for earlier payments.

DE
Für alle neuen Zahlungen, die seit Mittwochnachmittag am 3. Oktober eingegangen sind, wurde dieses Problem nun gelöst. Wir arbeiten jedoch derzeit noch daran die Zahlungsbenachrichtigungen für frühere Zahlungen zu korrigieren.

FI
Ongelma on korjattu uusille, keskiviikon (03.10.2018) iltapäivästä eteenpäin saapuville maksuille. Aiempien maksujen viestien osalta ongelmaa työstetään edelleen.
Posted about 1 year ago. Oct 03, 2018 - 15:32 EEST
Identified
EN
Payment messages in received SEPA payments are not currently shown in the Holvi web and mobile apps or exported reports. Affected are payments received since Tuesday October 2, 2018 evening onwards. We are working to resolve the issue and return the payment messages to the apps and reports. We're sorry for the issue.

DE
Zahlungsbenachrichtigungen bei den SEPA-Zahlungseingängen werden derzeit weder in der Holvi App, der Webpage noch in den exportieren Berichten angezeigt. Betroffen sind Zahlungen, welche seit Dienstag, 2. Oktober 2018 eingegangen sind. Wir arbeiten bereits daran das Problem schnellstmöglich zu lösen und dass die Zahlungsbenachrichtigungen wieder korrekt in der App und den Berichten angezeigt werden. Wir entschuldigen uns für die Umstände.

FI
Vastaanotettujen SEPA-maksujen viestit eivät tällä hetkellä ole näkyvissä Holvin web- ja mobiilisovelluksissa tai raporteissa. Tämä vaikuttaa maksuihin jotka on vastaanotettu tämän viikon tiistai-iltana (02.10.2018) tai myöhemmin. Ongelma on työn alla ja pyrimme palauttamaan viestit sovelluksiin ja raportteihin. Pahoittelemme asiasta koituvaa ylimääräistä vaivaa.
Posted about 1 year ago. Oct 03, 2018 - 13:36 EEST
This incident affected: SEPA Payments and Bookkeeping & Reports.