Customers with Elisa as phone operator are currently not receiving SMS notifications from Holvi
Incident Report for Holvi Payment Services Oy
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 15:22 EET
Monitoring
Our service provider has fixed the issues with Elisa and notifications are working again. We'll keep monitoring the situation.
Posted Oct 30, 2019 - 12:45 EET
Update
We are continuing to investigate this issue.
Posted Oct 30, 2019 - 11:15 EET
Update
We are continuing to investigate this issue.
Posted Oct 30, 2019 - 11:10 EET
Investigating
The SMS Notifications are not being delivered per today 30.10.2019. We are investigating the problem with our service provider.
Posted Oct 30, 2019 - 11:05 EET
This incident affected: Notifications.